MPC Crash/Exit on Quarantine DVD

Help
2009-09-19
2013-04-15
  • Randall Flagg

    Randall Flagg - 2009-09-19

    This is probably a long shot but - I use MPC, along with ffdshow, to upscale for my HTPC. No issues with any dvds whatsoever, until I picked up Quarantine Region 1 DVD this week.

    About 2-4 minutes into the movie, MPC exits suddenly. It's loading from the video_ts folder on the HD; I've tried re-ripping it multiple times (once just imaging the full DVD, a couple times with different things ripped - features/subtitles which is what I usually rip).

    I've returned the disc and made a fresh rip of the new disc, same issue.

    So it doesn't seem to be the rip or the disc. And VLC and other players have no such issue.

    This is the only disc this happens with. Is there any logging feature etc. in MPC that might point me to why this is happening? I've downloaded the most recent copy, no difference from the older revision I was using.

     
  • Riddler2101

    Riddler2101 - 2009-11-06

    Hi,
    i have a quite similar problem since a few months. MPC crashes always. No matter which DVD. I have no idea what caused that stange behaviour since it worked perfekt for years.

    Any suggestions anyone?

     
  • Riddler2101

    Riddler2101 - 2009-11-06

    Oh i forgot… it crashes immediately whenever i try to START. It doesnt not even start to play.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks