#166 WMVs don't play at all

closed
nobody
None
5
2006-03-29
2006-01-12
No

WMV files won't play at all, no matter what the version. MPC reports "failed to render the file".

Discussion

  • klei

    klei - 2006-01-23

    Logged In: YES
    user_id=1233856

    Try to install WMP10, that will also install the latest WMV
    codecs to your PC, or try to install the latest WMVcodec
    pack from Microsoft.

     
  • KojiroTakenashi

    KojiroTakenashi - 2006-01-24

    Logged In: YES
    user_id=1425341

    Tried installing the codecs - didn't work. I'm running WinME

     
  • KojiroTakenashi

    KojiroTakenashi - 2006-01-24

    Logged In: YES
    user_id=1425341

    Fixed. In the "Tweaks" section you have to deselect that ASF
    reader option thing.

     
  • KojiroTakenashi

    KojiroTakenashi - 2006-01-24

    Logged In: YES
    user_id=1425341

    Fixed. In the "Tweaks" section you have to deselect that ASF
    reader option thing.

     
  • klei

    klei - 2006-01-24

    Logged In: YES
    user_id=1233856

    That is strange. You know, from version 6487, if the
    selected ASF reader fails to render a file, then the other
    ASF reader will automatically load in instead.

    What MPC version do you use?

    Maybe there is a strange bug in this new auto changing feature?

     
  • klei

    klei - 2006-03-29
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks