Q about media file info (on screen)

Help
Poogie
2008-08-10
2013-05-08
  • Poogie

    Poogie - 2008-08-10

    Hi everyone,

    I downloaded a youTube file and converted it to .AVI...
    Now, for whatever reason, when I play this file in ANY media player it shows, right on the main screen, some file info like:
    Audio Track:
    Input description: 44100 Hz, stereo 96 kbps mp2
    Output description:  44100 Hz...
    Number of channels: 2
    Current input bitrate: 96kbps

    Qs:
    1. What caused this ifo to get displayed in the first place?
    2. How do I get rid of it?
    3. How do I prevent this from happening again in the future?

    TIA for any help on this issue...

     
    • Yuri Khan

      Yuri Khan - 2008-08-11

      This is most likely caused by the process you did the conversion with. Maybe it has some setting to output stream info that you inadvertently turned on. Or maybe it is a restriction imposed by a trial version of the program you used for conversion.

      So, carefully inspect all conversion program settings, or get another convertor.

       
    • Poogie

      Poogie - 2008-08-11

      Yuri,

      Thanks for the reply...
      1. This may have been indeed caused by the conversion process but I'm not convinced yet...   The reason for saying it is that I have some other video files (AVI) that have been converted from video tapes. These files, in some media players, similarly, show these Audio track data as well, but in others (media players) it is NOT shown...
      2. The program that I've used for the download & conversion is NOT an evaluation version...  I checked, quite carefully, the settings and I didn't find any that could cause this info to get "burned" permanently into the file.

      I "consulted my gut" and it's telling me that there must be a way to turn that info off... I hope to get a clue here as to how to do that...

      I'll freely admit to my ignorance in the ins & outs of media files...

      So, I'm still here waiting for a "clue"...

      Thanks again for your input... 

       
      • Yuri Khan

        Yuri Khan - 2008-08-11

        Then it may be a setting in a DirectShow filter your media players use to play back the clip. Some, notably ffdshow, have a setting that displays stream information over the video. Although, one would expect this setting to apply to all or most video files you play, not just one or two.

        To check if this is the case, right-click in the video in Media Player Classic, open the Filters menu and examine each filter's settings.

         
    • Poogie

      Poogie - 2008-08-11

      Yuri, you're THE MAN!

      That's exactly what I meant by "clue" (as I was totally clueless)...

      Per your advice I opened the video in Media player classic...in Filters I selected ffdshow Audio Decoder... unchecked Info & CPU OSD (I have no idea what the heck that means)... clicked Apply and exited...

      Needless to say, I'm a happy camper...

      I just wonder how come that I couldn't find the Filter menu item in BS.Player... is it hidden "deep" in a menu option?

      In any event, thank you much for your help...

       
      • Tim

        Tim - 2008-08-11

        OSD = On Screen Display

         
    • Poogie

      Poogie - 2008-08-11

      Well, now it all makes sense...

      Thanks much...

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks