#713 AERO not working whit AVI

open
nobody
None
5
2007-03-22
2007-03-22
Shirudo82k3
No

actuly, you're right, it doesnt' work whit aero ...
when you dont read "Mov"(quickTime movie) file
when it's a divX, it become basic, no aero :(, how not sweet

so "AVI" dont keep aero on

Discussion

  • Shirudo82k3

    Shirudo82k3 - 2007-03-22

    Logged In: YES
    user_id=1749933
    Originator: YES

    Submitted By:
    yam90 - yam90 Date Submitted:
    2007-02-11 10:29
    Last Updated By:
    phazeonphoenix - Comment added Date Last Updated:
    2007-02-14 04:57
    Number of Comments:
    1 Number of Attachments:
    1
    Category: (?)
    None Group: (?)
    None
    Assigned To: (?)
    Nobody/Anonymous Priority: (?)
    9
    Status: (?)
    Open Resolution: (?)
    None
    Summary: (?)
    6.4.9.0: Vista aero Private: (?)
    No
    MPC Doesn't work with Vista aero

    Date: 2007-02-14 04:57
    Sender: phazeonphoenix
    Logged In: YES
    user_id=1594989
    Originator: NO

    Actually yes it does, just not with the default out-of-the-package
    options. Under Playback->Output use VMR9 (renderless) and DirectX9 across
    the board. I also enabled the "Use texture surfaces and render video in
    3D" option as well. I no longer get this message and Aero remains enabled
    and MPC seems to work normally. This is a minor configuration issue, not a
    bug, and can be fixed easily.

     
  • Shirudo82k3

    Shirudo82k3 - 2007-03-22

    Logged In: YES
    user_id=1749933
    Originator: YES

    i had a problem sine i was new, but i was sayint that YAM90 did say the truth when he told as that AERO was desactivate whit AVI and other file whit Media player clasic
    QuickTime movie suport AERO, but not DivX file

    here was my anser

    actuly, you're right, it doesnt' work whit aero ...
    when you dont read "Mov"(quickTime movie) file
    when it's a divX, it become basic, no aero :(, how not sweet

     

Log in to post a comment.