#188 Crash with internet files

open
nobody
None
5
2004-01-29
2004-01-29
No

This is kind of strange for the last couple of builds mpc
has been crashing every time i try to play a file located
on the internet. (ie tell mpc to play a URL)

since i don't have anything setup for debugging currently
i can only give a little info.

opened this address:
http://home.comcast.net/~cabbit/Mount-Everest-2.mov

instruction at "0x0059ed57" refrenced memory at
"0x0000000c" the memory could not be "read"

then

instruction at "0x00581931" refrenced memory at
"0x00000004" the memory could not be "read"

then

instruction at "0x00581931" refrenced memory at
"0x00000004" the memory could not be "read"

then it dies for good, does the same thing every time.

Discussion

  • BlindWanderer

    BlindWanderer - 2004-01-30

    Logged In: YES
    user_id=667699

    of course if i play the file from the HD it plays just fine.

     
  • ]x[

    ]x[ - 2004-03-07

    Logged In: YES
    user_id=992412

    With the new version, it sometime hangs doing completely
    nothing when you open an url aswel.

    To count things up

    a) Error as mentioned above
    b) Hangs when you press open when you inserted an url

    * Tracking this one

     
  • Alex

    Alex - 2004-06-09

    Logged In: YES
    user_id=663904

    I see the same thing just playing MP3's

    I have a directory with some mp3's in it I open the
    directory in IE (so I can see all the files) and just drag
    the links into MPC. it plays about half of them and will
    often crash :(

    which is still more than media player 9 will do , you can't
    even drag urls into that POS and even the open URL file
    dialog wont let you drag urls into it and it has a useless
    browse option. not sure why I ranted about that here thoug.
    sorry.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks