Guido 0.50 Installer was flawed - now fixed

I see that only a few people have managed to download the latest release of Guido's installer. It was reported earlier today that the installer script was attempting to install an older version of the program. I've fixed the problem, and it should now install the correct version.

I also fixed a reported missing dependency. Thanks to our resident tester Adam Frielink for catching both these problems so early!

I hope those who tried the flawed version are willing to try again. Thanks for your patience.

jpt

Posted by James Tillman 2002-02-23

Log in to post a comment.