#27 Extraction of install archive fails

next_release
closed-fixed
5
2002-02-15
2002-02-15
No

Extraction of archive fails, complaining that you can't
use an undefined value as an ARRAY ref.

Discussion

  • James Tillman

    James Tillman - 2002-02-15
    • milestone: --> next_release
    • status: open --> closed-fixed
     
  • James Tillman

    James Tillman - 2002-02-15

    Logged In: YES
    user_id=1543

    This problem was due to the Compress::Zlib library not being
    installed on machines although they had Archive::Tar. I
    added the zlib module to the list of requirements for the
    paix installer so it should install that module, as well.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks