TiEmu 3.03 on Windows 7 Starter

  • Ralph Schenn

    Ralph Schenn - 2010-12-26

    When i start the programm the dialog box "Set ROM Version" appears. When i select a Voyage 200 (converted from an image downloaded from ti) and click ok the last message i see is "initializing m68k…". Then the program terminates without any error message being displayed. I have already tried starting in compatiblity mode for xp and with admin privileges. But it still doesnt work. With pedrom the behaviour is the same.

  • Lionel Debroux

    Lionel Debroux - 2011-01-12

    I had no luck reproducing your problem on Windows 7 x64 Home Premium :(

  • Nicholas Goodman

    I have a similar problem. I am running Windows 7 x64 Home Premium though, and when I set ROM version i get the same "initializing m68k.." message followed by a termination without any error messages.

    I am trying to select a pedrom image.
    Using gtk2-runtime-2.22.0-2010-10-21-ash
    and tiemu 3.03

  • Anders Graverholt

    I am experiencing the same issue. On Windows 7 Pro x64 with gtk2-runtime-2.22.0-2010-10-21-ash and TiEmu 3.03, I am able to select either a pedrom image or one generated by a an official TI upgrade ROM.

    Once the image is selected, the program very briefly shows the message mentioned above ("init m68k") and then quits without an error message.

  • irdb

    irdb - 2013-02-19

    The problem is that TiEmu only works with specific versions of gtk2-runtime

    I was having the same problem with gtk2-runtime-2.22.0-2010-10-21-ash (which currently is the newest version)

    Then switched back to gtk2-runtime-2.16.6-2010-05-12-ash (should choose to install compatibility dlls during installation) and problem was solved.


Log in to post a comment.