Hi,

I've installed libgpod 0.8.2, gtkpod 2.1.4, and ifuse 1.1.2 in the hopes that I can synch with my 2nd generation ipod touch running iOS 3.1.2. With ifuse I am able to mount the ipod successfully and have no trouble reading or writing to the mount. When I run gtkpod -m /mnt/ipod however it doesn't recognize any devices. According to (http://www.gtkpod.org/wiki/Libgpod) it seems that libgpod should support ipod touches with the exception of ipod touch 4. The ipod has been synched with itunes in the past. Is this ipod not supported or is there another issue?

Thanks for any help,
Adlai