It's named this way:

edgy (sound): manage songs and playlists on an Apple iPod [ multiverse]
0.99.4-0ubuntu1: amd64 i386 powerpc

In the meantime, attempting to compile is bringing me down a dark and ominous path... missing .h files, pkg_config output not acceptable (according to adept, my version of gtklib is certainly recent enough, but the string output doesn't match what configure expects, it seems); a couple of hacks to the Makefiles and source code, and I get to "itdb_artwork.c:724: error: too many arguments to function 'gdk_pixbuf_loader_write'"

...I think I'll just attempt a system upgrade.  Trying to compile under an older version of Ubuntu is fraught with danger.  I'm reminded of some painful Emacs compiles circa 1988... :-P

On 7/27/07, Tino Keitel <tino.keitel@gmx.de> wrote:
On Fri, Jul 27, 2007 at 04:02:42 +0200, Jorg Schuler wrote:
> Hi,
>
> the current version of gtkpod is 0.99.10. The version before that was
> 0.99.8. The version before that was probably the version you are
> using (0.99.4, released in March 2006 -- even though we never
> released a version 0.99-4, which could also be our version 0.99.0,
> Ubuntu patch level 4, in which case the release date would be
> December 2005).

To make it worse: According to
http://packages.ubuntu.com/cgi-bin/search_packages.pl?keywords=gtkpod&searchon=names&subword=1&version=all&release=all
there is no 0.99-4 in Ubuntu. :-)

Regards,
Tino

-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >>  http://get.splunk.com/
_______________________________________________
Gtkpod-questions mailing list
Gtkpod-questions@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gtkpod-questions