--- a/TROUBLESHOOTING
+++ b/TROUBLESHOOTING
@@ -32,7 +32,8 @@
 
 If you get this error, you are probably using automake >= 1.8.
 Automake 1.8 does no longer install the mkinstalldirs file, and
-gettext 0.14.4 does still depend on it...
+gettext 0.14.4 does still depend on it... (automake 1.9.6 seems
+to work fine, btw.)
 
 Do a 'locate gettext/mkinstalldirs' and copy it over, then run
 ./autogen.sh again for good measure.
@@ -57,5 +58,15 @@
 
 If you use a diferent prefix, replace '/opt/gnome' accordingly.
 
-Can someone send a patch how to automate all this?
-(gtkpod-devel@lists.sourceforge.net)
+Added on 2007/1/15: Note that I don't have any problems on my Debian
+4.1.1-13 system and won't have to do any of this.
+
+------------------------------------------------------------
+
+* Packages required to build python bindings
+
+On Debian the following packages are required:
+
+python (e.g. python2.4)
+python-dev (e.g. python2.4-dev)
+python-eye3D