#89 Add support for iOS4 on iPhone and iPod Touch

open
nobody
None
5
2012-12-18
2010-07-07
Anonymous
No

Ensure that new iPhone and iPod Touch with iOS4 are supported by libgpod

Discussion

  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2010-07-20

    I'd think this was pretty important, I'm not sure a 1.0 release would be complete without it.

    And it's not as if Apple have put in a new hash; gtkpod reads an iOS4 device just fine.

     
  • Comment has been marked as spam. 
    Undo

    You can see all pending comments posted by this user  here

    Anonymous - 2010-10-08

    Yes, and if you need someone to test with an iphone4 I would gladly help..

     
  • Christophe Fergeau

    There a new hash on the iPhone 4, the hash is only checked when writing with explains why it can be read. libgpod should work with older devices using iOS4 though

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks