#99 Gtkextra 3.0.0.1

closed-duplicate
nobody
None
5
2012-06-03
2012-06-02
Anonymous
No

Gtkextra 3.0.1 does not work in windows, except for GtkSheet. All plot test program fail to run as desired with only the basic canvas being diplayed, Pango complains about font in windows. The gtkfontselector test program does run with subsititue fonts. The previous addition however, does run under windows gtkextra 2.1

This was tested under ubuntu 12.04

Discussion

  • Fredy Paquet

    Fredy Paquet - 2012-06-03

    This artifact has been marked as a duplicate of artifact 3182951 with reason:
    No explanation provided.

     
  • Fredy Paquet

    Fredy Paquet - 2012-06-03
    • status: open --> closed
     
  • Fredy Paquet

    Fredy Paquet - 2012-06-03

    This issue was already registered with Bug ID: 3182951.
    fp

     
  • Fredy Paquet

    Fredy Paquet - 2012-06-03
    • status: closed --> closed-duplicate
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks