#77 Applicattions using gtk+extra and gtk_ 2.18 crash

closed-fixed
nobody
None
5
2010-03-13
2009-12-20
Roy Rankin
No

Gtk+extra used in an application such as gpsim crashes when gtk+ 2.18 is used.

Discussion

  • Roy Rankin

    Roy Rankin - 2009-12-20

    traceback of problem in gpsim

     
  • Roy Rankin

    Roy Rankin - 2009-12-20

    attached is traceback showing problem in gpsim and proposed fix

     
  • Roy Rankin

    Roy Rankin - 2010-03-13
    • status: open --> closed-fixed
     
  • Roy Rankin

    Roy Rankin - 2010-03-13

    Fixed in CVS and will appear in 2.1.2

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks