Does the fact that glade now uses gtk3 and gtk2hs is still on 2 mean that I cannot use glade with gtk2hs without installing some ancient version of glade?

Thanks
Timothy