hi

i am trying to compile wxwidgets latest CVS version .. am using gstreamer 0.10 built on the same system
but am getting these errors .. a few of which i am pasting here
can some one enlighten me ?

/usr/include/gstreamer-0.10/gst/gstbin.h:102: error: field 'element' has incomplete type
/usr/include/gstreamer-0.10/gst/gstbin.h:139: error: field 'parent_class' has incomplete type
/usr/include/gstreamer-0.10/gst/gstutils.h:72: error: 'GstPad' has not been declared
/usr/include/gstreamer-0.10/gst/gstutils.h:512: error: expected constructor, destructor, or type
conversion before '*' token
/usr/include/gstreamer-0.10/gst/gstutils.h:515: error: expected constructor, destructor, or type
conversion before '*' token
/usr/include/gstreamer-0.10/gst/gstutils.h:518: error: 'GstStateChangeReturn' was not declared in
 this scope
/usr/include/gstreamer-0.10/gst/gstutils.h:545: error: 'GstElementFactory' was not declared in th
is scope
/usr/include/gstreamer-0.10/gst/gstutils.h:545: error: 'factory' was not declared in this scope

--
Nishant Avasthi

Phone - +91-9322403371