Hi all,

   I have cross-compiled GStreamer for an ARM board (pxa270).
Now I'm trying to load a core plugin to test installation.
The problem is that I get the following result:

bash-2.05a# /bin/gst-inspect-0.10 fakesrc
No such element or plugin 'fakesrc'

Probably this happens because the plugins libraries are blacklisted..

cat /root/.gstreamer-0.10/registry.arm.bin
0.10.23.1l7    ��Klibgstcoreelements.soPlugin for blacklisted file/home/fabio/SVILUPPO/GSTREAMER/gstreamer-build/lib/gstreamer-0.10/libgstcoreelements.so0.0.0BLACKLISTBLACKLISTBLACKLISTBLACKLIST����Klibgstcoreindexers.soPlugin for blacklisted file/home/fabio/SVILUPPO/GSTREAMER/gstreamer-build/lib/gstreamer-0.10/libgstcoreindexers.so0.0.0BLACKLISTBLACKLISTBLACKLISTBLACKLIST

can someone help me find out why?

Regards
--
Fabio Mauri