Hi,

     I have downloaded gstreamer framework from TI. I am trying to install and build the gstreamer library.I followed all steps given in readme file. But while building open source plug-ins(./make_opensource.sh) the following errors are obtaining

1).Gstreamer package errors 

Errors: Checking for GLIB… requested ‘glib-2.0.=2.6’ but version of GLIB is 2.4.7

        Configure:error: This package requires Glib >=2.8 to compile

        Make: *** No rule to make target ‘clean’.stop

        Make: *** No rule to make target ‘install’.stop

2) GST plug in base package

Errors: Checking for GLIB… requested ‘glib-2.0.=2.6’ but version of GLIB is 2.4.7

        Configure:error: This package requires Glib >=2.6 to compile

        Make: *** No rule to make target ‘clean’.stop

        Make: *** No rule to make target ‘install’.stop

Can anyone help me out of this problem?

Thanks and regards

Mallikarjun






Thanks and regards

Mallikarjun S


DISCLAIMER:
-----------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. Any views or opinions presented in
this email are solely those of the author and may not necessarily reflect the opinions of HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of
this message without the prior written consent of the author of this e-mail is strictly prohibited. If you have
received this email in error please delete it and notify the sender immediately. Before opening any mail and
attachments please check them for viruses and defect.

-----------------------------------------------------------------------------------------------------------------------