Hi ,
       I think you are missing some environment variable .
      For that set LD_LIBRARY_PATH=$LD_LIBRARY_PATH:{path where you have installed the libraries, i.e. libmad or id3tag shared objects }
                     

 
On Mon, Dec 29, 2008 at 10:30 AM, Vaisakh N. <vaisakh.n@nestgroup.net> wrote:


please help me..
I  installed gstreamer 0.10.21,gst-plugins-base0.10.20 and  gst-plugins-ugly-0.10.10
after that i ran  ./gst-inspect for taking the plugins...
but it shows error like this

/********************************/
GStreamer-WARNING **: Failed to load plugin '/home/Inst all/Plugin/lib/gstreamer-0.10//libgstmad.so': /home/Install/Dep/lib/libid3-3.8.s o.3:

undefined symbol: _ZTTSt14basic_ifstreamIcSt11char_traitsIcEE

/********************************/
how do i solve this error..........


please help me...
advance thanks....
 

***** Confidentiality Statement/Disclaimer *****

This message and any attachments is intended for the sole use of the intended recipient. It may contain confidential information. Any unauthorized use, dissemination or modification is strictly prohibited. If you are not the intended recipient, please notify the sender immediately then delete it from all your systems, and do not copy, use or print. Internet communications are not secure and it is the responsibility of the recipient to make sure that it is virus/malicious code exempt.
The company/sender cannot be responsible for any unauthorized alterations or modifications made to the contents. If you require any form of confirmation of the contents, please contact the company/sender. The company/sender is not liable for any errors or omissions in the content of this message.

------------------------------------------------------------------------------

_______________________________________________
gstreamer-devel mailing list
gstreamer-devel@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gstreamer-devel




--
Regards,

Sudarshan Bisht