Hello. I am trying to compile xorg-server for arm board. By that time i got a erro as
[code]checking for GL... configure: error: Package requirements (glproto >= 1.4.9 gl >= 7.1.0) were not met:

No package 'gl' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
[/code]


So i googled then i found that gl and mesa is same. sp i compiled mesa. by that time i got an error as
[code]
tex-a8 -mfloat-abi=softfp -mfpu=vfp3 -ftree-vectorize -funroll-all-loops -Wall -Wmissing-prototypes -std=c99 -ffast-math -fno-strict-aliasing -fPIC -D_GNU_SOURCE -DPTHREADS -DHAVE_POSIX_MEMALIGN -DUSE_XSHM glx_api.c -o glx_api.o
In file included from glx_api.c:34:
../../../../../include/GL/glx.h:38: fatal error: X11/Xlib.h: No such file or directory
compilation terminated.
make[5]: *** [glx_api.o] Error 1
[/code]

Now can anyone help me how to fix this problem