Hi, all.

I am trying to compile the gst-plugins-base-0.10.23. I already have installed gstreamer core, but I am getting the following errors when I try gst-plugins-base:

gstoggdemux.c:3045: error: too many arguments to function ‘gst_ogg_demux_handle_page’
gstoggdemux.c: In function ‘gst_ogg_demux_change_state’:
gstoggdemux.c:3255: warning: implicit declaration of function ‘ogg_sync_init’
gstoggdemux.c:3255: error: ‘GstOggDemux’ has no member named ‘sync’
gstoggdemux.c:3258: error: ‘GstOggDemux’ has no member named ‘sync’
gstoggdemux.c:3284: error: ‘GstOggDemux’ has no member named ‘sync’
make[3]: ** [libgstogg_la-gstoggdemux.lo] Erro 1
make[2]: ** [all-recursive] Erro 1
make[1]: ** [all-recursive] Erro 1
make: ** [all] Erro 2

Any idea what should I do? :/

Thank you.