Component missing in ckt file

Help
gag2000
2013-11-07
2013-11-07
  • gag2000

    gag2000 - 2013-11-07

    Dear all,

    Everyday user of Cadence spectre at work, I plan to use ngspice/gspiceui for personal projects.

    I have a schematic containing a comparator. This comparator is described by a spice file.
    The schematic is drawn with gschem, then imported in ngspiceui, then netlisted.
    So far, so good : no error nor warnings !
    When I create a simulation, the comparator (component X1) disappear !
    Why ? Missing something ? Bug ? Unavailable feature ?

    All files are available at:
    http://lapp.in2p3.fr/~gaglione/SHARED/TESTCASE2.tar.gz

    Thnak you for any help or comment that may help me to solve this issue !
    RG

    edit: just tried with kjwaves: works, but I would definitely prefer gspiceui !

     
    Last edit: gag2000 2013-11-07
  • gag2000

    gag2000 - 2013-11-07

    Hi all,

    This was a bug, solved in 1.00 version !
    An older version was shipped by default in my fed19 distro...
    Manually installing v1 solve this problem.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks