Hi to all

Just landed on the forum. I am trying to compile grig.0.8 in Mountain Lion MacOSX however, once installed XCode 4.4, it seems that ./configure pointed me out that I need gtk+2.0 as well.

Looking for in the net, I gathered that I need to install the full GTK+ environment (https://live.gnome.org/GTK+/OSX/Building) and I could break me some MacPorts that I have already installed. Is there any other way to obtain gtk+2.0 without such effort?

Thanks

Juan, EA5XQ