Help save net neutrality! Learn more.
Close

JDK 1.5 compatibility

Help
2008-10-21
2013-01-31
  • M. Overdijk

    M. Overdijk - 2008-10-21

    The MetaBuilder depends on JDK 1.6 as it uses the JDK 1.6 only push and pop methods from LinkedList.
    Wouldn't it be a good idea to remove the 1.6 dependency?

    Cheers,
    Marcel

     
    • Dave Masser-Frye

      Glad you're having success with this.  I've committed changes to support JDK 1.5, but SourceForge's release system is down at the moment.  In the meantime, you can get the latest from SVN.  Let me know how it works out for you.

      didge

       
    • Dave Masser-Frye

      I just released 1.1.2 with JDK 1.5 compatibility.  Let me know how it goes!

      didge

       
    • M. Overdijk

      M. Overdijk - 2008-10-25

      Thanks! Works perfect on JDK 1.5 now.

       

Log in to post a comment.