Help save net neutrality! Learn more.
Close

Deprecated javascript function

Help
2011-06-02
2013-04-26
  • minorOffense

    minorOffense - 2011-06-02

    In chrome, the loader for SVN history doesn't work.

    In Firefox, you get this warning:

    Use of Document.load() is deprecated. To upgrade your code, use the DOM XMLHttpRequest object. For more help https://developer.mozilla.org/en/XMLHttpRequest

    My guess would be that Chrome doesn't suppor the deprecated function. The code should be updated accordingly.

     
  • Graham Pitt

    Graham Pitt - 2011-06-06

    Okay, I'll look into this for the pending 1.0 release.

    Thanks,

    Graham

     

Log in to post a comment.