#86 Grip 3.0.5 on NetBSD 1.5.2 w/ pth threads

open
nobody
None
5
2003-02-05
2003-02-05
No

Please find enclosed a diff against the source for
grip-3.0.5 that
works for me using package versions of:

pth-1.4.1nb6
gnome-libs-1.4.1.4nb2
cdparanoia-3.0.9.8

and NetBSD 1.5.2

use "configure --prefix=/usr/pkg --with-gnome=/usr/pkg"

I'm no good at patching configure source, but with some
tweaking
of the generated config.h, this can be made to compile
and utilize
the internal grip form of cdparanoia.

The only rough part is the operation of the cdtray: it
mostly works,
except that there's no way to know the state of the
tray, so if you
start grip with the tray open, you have to click twice
to close it.
There's not much I can do to fix this.

Thanks.

- Scott

Discussion

  • Mike Oliphant

    Mike Oliphant - 2003-04-23

    Logged In: YES
    user_id=20614

    I don't see a patch here. Can you resubmit? Thanks.

     
  • Scott Presnell

    Scott Presnell - 2003-05-02

    patches for NetBSD 1.5.2 against grip-3.0.5

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks