JIRA plugin not working ?

Anonymous
2012-11-13
2013-01-20
  • Anonymous - 2012-11-13

    Hello,

    When trying to send a screen capture to JIRA, the following error message is shown after I enter my account and password : 'There was a problem during the login: The request failed with an empty response'

    I'm sure the account and password provided are correct as is the url to JIRA.

    Is there a logfile that would contain more information to see what exactly is going wrong ?

    Thanks,
    Tom

     
  • joerg geistmann

    joerg geistmann - 2012-11-20

    hi,
    do you have enter the wsdl url like:
    "https://<jira-path>/rpc/soap/jirasoapservice-v2?wsdl" ?
    and for the first step: disable all "Favourite Filters"
    good luck,
    joerg

     
  • Robin Krom

    Robin Krom - 2012-11-20

    Hi Tom,
    I know that message "The request failed with an empty response", this happend when we relocated our JIRA system from HTTP to HTTPS and the HTTP was forward to HTTPS. This forwarding works for a browser, is not done automatically by the Web-Service client. (I will check if I can enable this for a later Greenshot version)

    You don't need to supply the whole URL, the path to the JIRA server is usually enough.
    So if you normally see you JIRA's in browser like "https://jira/browse/<JIRAKEY-NR>" placing the URL "https://jira" in the jira plug-in configuration should work.

    Best wishes,
    Robin

     
  • Robin Krom

    Robin Krom - 2012-11-20

    Correction, better supply the whole URL like Jörg said…

     
  • Anonymous - 2012-11-26

    Hello Joerg,

    Entering the wsdl url like "https://<jira-path>/rpc/soap/jirasoapservice-v2?wsdl" did the trick.

    Thank you for your help !

    Tom

     
  • Ajaqnak

    Ajaqnak - 2013-01-16

    I can verify that the plugin works correctly in a LDAP environment with the above WSDL trick

     
  • Ajaqnak

    Ajaqnak - 2013-01-16

    FYI this should really be documented

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks