Problem opening wizzard

manuche
2009-01-15
2013-04-29
  • manuche

    manuche - 2009-01-15

    Hello!
    I use eclipse Ganymede with greenUML 3.1.0 (GEF 3.4.1). Everything works fine on my computer!
    But I wanted to use my eclipse environment on another computer. So I copied it from my computer to another! When I try to create a new UML I get the following messege:

    Problem occured!
    Problem Opening Wizard
    The selected wizard could not be started

    Details:
    The selected wizard could not be started.
      Plug-in edu.buffalo.cse.green was unable to load class edu.buffalo.cse.green.dialogs.wizards.NewDiagramWizard.
      edu/buffalo/cse/green/dialogs/wizards/NewDiagramWizard (Unsupported major.minor version 49.0)

    Does anyone know how to solve this problem?

     
    • Dan Padgett

      Dan Padgett - 2009-05-17

      Sounds like you're using a different version of JRE (Java Runtime Environment) on your other computer - try installing the same version that you have on your original computer.  You can still set up eclipse to compile with whichever version of Java you want to.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks