notes tag not importing

Help
francono
2005-11-14
2013-05-14
  • francono

    francono - 2005-11-14

    I tried exporting my recipes to a Gourmet XML file and some recipes have notes.  When I try to import, everything looks fine except the notes are not imported.  If I look in the XML the notes are there in <notes> tag, however it does not show up in the recipe card.  Any help will be appreciated.  Thanks.

     
    • tom

      tom - 2005-11-14

      I'm not going to be able to get to this bug right away, but I have a hunch that if you do a search/replace in that xml file and change all those <notes> and </notes> tags to <modifications> and </modifications>, that might do the trick. Let me know if it does.

       
    • francono

      francono - 2005-11-16

      Thomas:

      That did the trick.  I did the replacement as you mentioned and the import worked fine under both Windows and Linux.  Thanks.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks