Failed Dependencies under Suse 9.3

Help
2005-09-01
2013-05-14
  • Clive Tristram

    Clive Tristram - 2005-09-01

    It looked good so I downloaded the latest stable it but it fails dependencies on gnome-python2, metakit and pygtk2.  I am concerned to change my gnome to 2.10 as it might destroy the existing setup.
    Any thoughts anyone?

     
    • tom

      tom - 2005-09-01

      Adding those dependencies to your system will not change your basic GNOME setup. Adding pygtk and python-gnome2 will simply add the python bindings for GNOME (there are bindings for the standard GNOME libraries in many different languages). Adding metakit allows Gourmet's DB to work and will have no bearing on GNOME whatsoever.

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks