Can't import anymore

Help
Rho
2007-10-10
2013-05-14
  • Rho

    Rho - 2007-10-10

    I have a database of 13,000+ recipes, and suddenly gourmet will not let me import anything - it just hangs. I am using gourmet 0.13.2 on FreeBSD 6.2.  Anyone else run into this problem?  I am hoping I wont have to delete my database and start over again!

     
    • tom

      tom - 2007-10-10

      Goodness -- 13,000 recipes is a lot of recipes. Does Gourmet hang only on import or does it hang all the time? Have you tried running from the commandline to see if there's any error output?

       
    • Rho

      Rho - 2007-10-12

      It was 0.13.4 I was using, and no, there was no error message in the terminal.  It would just hang, forever, on import, with no increase in cpu/mem usage or anything.  I have since upgrade to 0.13.7 (keeping the same recipe database) and it works again.  I would have liked to have figured out what was wrong, but oh well, at least it works now :-)

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks