Why does this program fail to load for me?

Help
hubbadub
2005-10-24
2013-05-14
  • hubbadub

    hubbadub - 2005-10-24

    I installed this program in the newest version of Ubuntu Linux. It worked at first, and I imported and created a few recipes.

    However, now upon running the program, it starts to load up, then fails, crashes, whatever you want to call it, with no error message given. A complete removal and re-install does not fix this. can someone please help? thanks!

     
    • hubbadub

      hubbadub - 2005-10-24

      By the way, I first had the newest stable version installed, and now that that failed, i tried the new unstable version as well, still the same occurance.

       
      • tom

        tom - 2005-10-24

        Have you run this from a terminal?
        Doing so should get you some error output, which may or may not help get to the root of the problem.
        One possibility is database corruption leading to a segfault in the metakit libraries (the database library gourmet uses). If this is the case, moving your current data files out of the way will prevent the crash (though it doesn't tell us why it crashed in the first place).

        Gourmet stores its database in ~/.gourmet where ~/ is your home directory.

        I'd do the following from a terminal and see if Gourmet runs any better:

        mv ~/.gourmet ~/.gourmet_foobared

        Tom

         
    • hubbadub

      hubbadub - 2005-10-24

      My wife thanks you!!!

      Yep, running it in a console caused a seg fault, so moving the .gourmet to a diff folder and running the program again fixed it. Thanks!

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks