Should I Upgrade? (0.13.x to current)

BobSongs
2010-05-05
2013-05-14
  • BobSongs

    BobSongs - 2010-05-05

    I'm currently using Gourmet 0.13.8. It was a version of Gourmet that did what I wanted it to do. And when it comes to software, that's appreciated. In particular, text that's bold, underlined and in italics.

    When Ubuntu moved up to an upgrade that included a version 0.14.x of Gourmet, the ability to add bold, italics, etc. formatting to the text was gone.

    the questions
    Have these features been restored to the current one?
    Can I import recipes from the 0.13.8 db file into version 0.15.x successfully?

     
  • BobSongs

    BobSongs - 2010-05-05

    I'm using Ubuntu 9.10 - the Karmic Koala. I've noticed that the latest version in the repositories is version 0.14.5. If that version supports rich text (bold, italics etc.) and can import my .db file correctly, I'll upgrade to that one.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks