Hello.
I've followed the installation instructions of GRAMPS and all was OK.
Then the new Pidgin 2.2.2 asked to update my GTK, and I agreed.
After this, GRAMPS says he can't find libglib-2.0-0.dll. I've located it in my Common Files folder and copied to where GRAMPS was installed. Then it said it cant find iconv.dll. So I decided to reinstall GRAMPS.
Now the installer says:
GTK+/PyGTK import failed (GTK+ found on system)
Re-run gives the same error.
What should I do?

Thanks,
Leon.