2009/3/19 Espen Berg <espenbe@gmail.com>
Hi!
Just a shot in the dark - is there a "make"-package available that you
can install?  I use Ubuntu and here we have a package called "make"
which installs the make-utilities.

See http://www.gramps-project.org/wiki/index.php?title=Installation#Installing_from_source
and
http://www.gramps-project.org/wiki/index.php?title=Running_a_development_version_of_Gramps

Benny


Espen

2009/3/19 ajm968 <ajm968@googlemail.com>:
> I have tried several times to install Gramps since upgrading from SuSE 10.3
> to SuSE 11.1. Worked great in 10.3, and I have >2500 records in my database.
> I have tried the YAST option - it looks like it installs, but selecting
> "Gramps" from the start menu tries to start the application (appears in the
> task bar) - but then after 20 seconds it closes. I then tried to install via
> the tarball. Downloaded and unpacked and ran ./autogen.sh After resolving a
> lot of missing dependencies (developer packages/libraries) I managed to get
> it to complete - with the final message "Now run make". Tried to run make -
> but 'command not found'. I looked in the folder, and can see Makefile, plus
> some other names - but there is no "make". Am I being really dumb, or is
> there a problem here???

------------------------------------------------------------------------------
Apps built with the Adobe(R) Flex(R) framework and Flex Builder(TM) are
powering Web 2.0 with engaging, cross-platform capabilities. Quickly and
easily build your RIAs with Flex Builder, the Eclipse(TM)based development
software that enables intelligent coding and step-through debugging.
Download the free 60 day trial. http://p.sf.net/sfu/www-adobe-com
_______________________________________________
Gramps-bugs mailing list
Gramps-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-bugs