You are running an old version of GRAMPS.
As you are using GRAMPS for the first time, just install new version 3.0.1, you find a package on our website for ubuntu.

You find a manual on our wiki too.

Benny

2008/7/6 Miro Janosik <miro.janosik@gmail.com>:
User Information:
===================

I have run Gramps for a first time after its installation
I have added 4 persons, then I changed into 'Relationships' and tried
to add a relationship through button on top bar.
Then error message popped out.


Error Details:
===================

394441: ERROR: gramps.py: line 148: Unhandled exception
Traceback (most recent call last):
 File "/usr/share/gramps/DataViews/_RelationView.py", line 1095, in add_parents
   ref.ref = person.handle
AttributeError: 'NoneType' object has no attribute 'handle'


System Information:
===================

Python version: 2.5.1 (r251:54863, Mar  7 2008, 03:41:45) [GCC 4.1.2
(Ubuntu 4.1.2-0ubuntu4)]
BSDDB version: 4.4.5.2
Gramps version: 2.2.6-1
LANG: en_US.UTF-8
OS: Linux
Distribution: 2.6.20-16-generic

-------------------------------------------------------------------------
Sponsored by: SourceForge.net Community Choice Awards: VOTE NOW!
Studies have shown that voting for your favorite open source project,
along with a healthy diet, reduces your potential for chronic lameness
and boredom. Vote Now at http://www.sourceforge.net/community/cca08
_______________________________________________
Gramps-bugs mailing list
Gramps-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-bugs