This is fixed in version 2.2.10, you find a link to a Fedora package on our website (http://www.gramps-project.org/wiki/index.php?title=Installation#Upgrading_to_the_latest_version ).

Note that 3.0.0 is released too, but that is a .0 release, so do take a .gramps backup regularly.

Benny


2008/3/27, MichaƂ Matysiak <matysiakmichal@gmail.com>:
"User Information: ===================An error ocured when importing
export-geni.ged ( file in gedcom format from geni.com )Error Details:
===================106904: ERROR: gramps.py: line 148: Unhandled
exceptionTraceback (most recent call last):  File
"/usr/share/gramps/ViewManager.py", line 891, in open_activate
(filename,filetype) = self.db_loader.open_file()  File
"/usr/share/gramps/DbLoader.py", line 114, in open_file
self.read_file(filename,filetype)  File "/usr/share/gramps/DbLoader.py",
line 465, in read_file    _("Could not open file: %s") % filename, msg )
  File "/usr/share/gramps/QuestionDialog.py", line 174, in __init__
self.format_secondary_markup(msg2)TypeError:
GtkMessageDialog.format_secondary_markup() argument 1 must be string or
None, not exceptions.AttributeErrorSystem Information:
===================Python version: 2.5.1 (r251:54863, Oct 30 2007,
13:45:26) [GCC 4.1.2 20070925 (Red Hat 4.1.2-33)] BSDDB version: 4.4.5.2
Gramps version: 2.2.8-0.SVN LANG: pl_PL.UTF-8OS: LinuxDistribution:
2.6.24.3-34.fc8"

-------------------------------------------------------------------------
Check out the new SourceForge.net Marketplace.
It's the best place to buy or sell services for
just about anything Open Source.
http://ad.doubleclick.net/clk;164216239;13503038;w?http://sf.net/marketplace
_______________________________________________
Gramps-bugs mailing list
Gramps-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-bugs