Thanks Ole,

I updated with that link.


2007/12/4, Ole G. Gjelland <>:
--- Benny Malengier wrote:
> Indeed, we don't have a Debian packager at the moment.
> I think somebody reported you can install the Ubuntu
> 2.2.9 package on Debian
> though, can somebody confirm that?

Version 2.2.9 has been in sid (unstable) for a while:

< >

Three simple steps:

- download the deb (package) from unstable
- apt-get install librsvg2-common
- dpkg -i gramps_2.2.9-*_all.deb

Ole G.

Looking for last minute shopping deals?
Find them fast with Yahoo! Search.

SF.Net email is sponsored by: The Future of Linux Business White Paper
from Novell.  From the desktop to the data center, Linux is going
mainstream.  Let it simplify your IT future.
Gramps-users mailing list