Benjamin,

can you give some more information of what you where doing at that time?

Also, you are using ubuntu, please upgrade to version 2.2.8. You find it here:
http://www.gramps-project.org/wiki/index.php?title=Installation#Upgrading_to_the_latest_version

Benny

2007/8/27, Benjamin <brokeassben@gmail.com >:
"User Information: 
===================




Error Details:
===================

52062: ERROR: DbLoader.py: line 468: Failed to open database.
Traceback (most recent call last):
File "/usr/share/gramps/DbLoader.py", line 447, in read_file
self.dbstate.db.load(filename,self.uistate.pulse_progressbar,mode)
File "/usr/share/gramps/GrampsDb/_GrampsBSDDB.py", line 404, in load
self.repository_map = self.open_table(self.full_name, "repository")
File "/usr/share/gramps/GrampsDb/_GrampsBSDDB.py", line 164, in open_table
dbmap.open(file_name, table_name, dbtype, db.DB_RDONLY)
DBNoSuchFileError: (2, 'No such file or directory')

System Information:
===================

Python version: 2.5.1 (r251:54863, May 2 2007, 16:56:35) [GCC 4.1.2 (Ubuntu 4.1.2-0ubuntu4)]
BSDDB version: 4.4.5.2
Gramps version: 2.2.6-1
LANG: en_US.UTF-8
OS: Linux
Distribution: 2.6.20-16-generic
"

-------------------------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc.
Still grepping through log files to find problems?  Stop.
Now Search log events and configuration files using AJAX and a browser.
Download your FREE copy of Splunk now >>  http://get.splunk.com/
_______________________________________________
Gramps-bugs mailing list
Gramps-bugs@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-bugs