Greetings:

I was surfing around in the wiki, and noticed that there are some inconsistencies and old information in it.  See:

Getting Started with GRAMPS 3

From GRAMPS

Jump to: navigation, search


GRAMPS 3.1 is the newest version of GRAMPS, but it isn't quite finished. It is in a state called "beta" which means that it is nearly done, but there are still places that need some refinement. You can help by trying this version and reporting feedback and bugs. Before embarking on this you should first read this page.

A word of caution: GRAMPS 3.1 is currently considered a development version and not for use on your real data. You can test GRAMPS 3.1 on a copy of your data though. See below for more details.

You should not install GRAMPS 3.1 as that will overwrite your regular GRAMPS. However, you can download and compile 3.1 locally, largely without interfering with your regular GRAMPS. Subtle interactions are easy to resolve for developers.

It comes from: http://www.gramps-project.org/wiki/index.php?title=Getting_Started_with_GRAMPS_3

Does anyone have problems if I do some updating and error corrections?

I already have access to it, so it will not be difficult....

Sincerely yours,

Rob G. Healey