Dear Kess and Doug:
 
Thanks for the information.  I thought it was only me....
 
Sincerely,
Rob
 
Kess: subversion 1.4.6


 
On Tue, Jul 29, 2008 at 12:12 AM, Kees Bakker <kees.bakker@xs4all.nl> wrote:
Hi Rob,

From the information below I can't see what is wrong.

Can you show the output of the following command?
   svn --version

Perhaps you have some other subversion package installed somewhere.

               Kees


On Tuesday 29 July 2008, Rob Healey wrote:
> Here is the information that I received after trying to get a brand  new
> checkout of the source code.  I am running fully updated Fedora 9 with the
> current subversion as well.....
>
> [Frog@FrogMan ~]$ su -l
> Password:
> su: incorrect password
> [Frog@FrogMan ~]$ svn co https://gramps.svn.sourceforge.net/svnroot/gramps/trunk gramps-trunk
>
> svn: This client is too old to work with working copy 'gramps-trunk'; please get a newer Subversion client
> [Frog@FrogMan ~]$
> [Frog@FrogMan ~]$ rpm -qa subversion*
> subversion-javahl-1.4.6-7.i386
> subversion-api-docs-1.4.6-1.fc9.noarch
> subversion-perl-1.4.6-7.i386
> subversion-devel-1.4.6-7.i386
> subversion-1.4.6-7.i386
> subversion-ruby-1.4.6-7.i386
> [Frog@FrogMan ~]$
>
>
>
> Sincerely,
> Rob
>