Does /Home/Lee/ already exist on target computer? If so, rename it.
Also, is it not /home/lee ?? Normally no capital letters in Ubuntu

In case it still does not work, open the gpkg with ark, or file-roller or 7zip, extract the files manually, and import the xml file you extracted like that. Then point in the Preferences the media directory to the directory you extracted the media files to.


2012/10/29 <>
      I posted this with gramps-users, but the only reply was to do what I have already done.
      I have tried to duplicate my Gramps file and media on a relative's computer who also has loaded Gramps. I have tried exporting using .gpkg. I constantly get messages saying the other person's computer has failed to accept my copy when I try to Import it. I assumed this was because the original file has me as the owner. I try to give permission to all, but that does not work, as the copy when opened in the second machine does not permit that beyond group.
      Specifically, I exported using all the defaults  (I have Ubuntu 12.10 and Gramps 3.4.0-1).  Burned a DVD with "untitiled_1.gpkg".  My target computer uses Ubuntu 12.04
and Gramps 3.4.1-1.  It is owned by Lee.  I opened a new "Family Tree 1", then asked Gramps to import the file from the DVD.  I always get the message "Error extracting into /Home/Lee/".  Copy of exported file available on request.
What am I doing wrong? Any help appreciated.

The Windows 8 Center - In partnership with Sourceforge
Your idea - your app - 30 days.
Get started!
Gramps-bugs mailing list