I'm trying to upgrade from Gramps 3.4.4-1 to 4.0.1. I've downloaded the .deb package but when I run Ubuntu Software Centre I'm getting the following message: 

The installation of a package which violates the quality standards isn't allowed. This could cause serious problems on your computer. Please contact the person or organisation who provided this package file and include the details beneath.

Lintian check results for /home/lj/Downloads/gramps_4.0.1_all.deb:
E: gramps: maintainer-address-missing Gramps Development Team

Is it OK to carry on regardless?  Thanks.