BTW The GED file indicates I was using VERS 3.1.2-1