Gramps users,

A bug fix in a library we use has changed the result of a function call Gramps uses, causing a crash on Ubuntu 10.04 in several use-cases. The same crash will start to arise in the near future also on other new distributions.

We will release a version 3.2.3 to fix this issue. If you are already using 10.04, you can fix this by downloading a newer version of a file, see
http://www.gramps-project.org/bugs/view.php?id=3906#c14502
If you have not yet upgraded to the latest version of your distro, keep this in mind and perhaps upgrade only after Gramps 3.2.3 is available for your distro.

Greetings,
The Gramps Team

PS: for the technically inclined, the habit of not statically linking libraries indeed causes problems in linux from time to time. It does have the benefit of always using the latest and greatest though!