Greetings:

Is it still a dependency for python-reportlab for installation of the latest Gramps packages?

It is still listed as a required package in Gramps-3.2.5-1 ...

Sincerely yours,
Rob G. Healey