Hi Brad,

I am having the same problem.  I thought it was because Gramps needs Osm-Gps-Map installed.  The website says you can install it on Debian based distros as follows:
sudo apt-get install libosmgpsmap-dev python-osmgpsmap
But I tried this and I still cannot get the Geography view to work, so I am in the same boat as you.  Hopefully someone else is able to help

Regards,
Stuart

On 26/08/13 19:13, Brad Hernlem wrote:
Any suggestions how to resolve this problem?

Brad


------------------------------------------------------------------------------
Introducing Performance Central, a new site from SourceForge and 
AppDynamics. Performance Central is your source for news, insights, 
analysis and resources for efficient Application Performance Management. 
Visit us today!
http://pubads.g.doubleclick.net/gampad/clk?id=48897511&iu=/4140/ostg.clktrk


_______________________________________________
Gramps-users mailing list
Gramps-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/gramps-users