On 15/05/13 12:04, Benny Malengier wrote:
A package (gir1.2-gexiv2-0.4) containing introspection data for the
GExiv2 library is available for 12.10 (quantal) and 13.04 (raring).

But that does not work, we need 0.5

It works for me!

The Metadata Viewer gramplet was converted and tested using this version.

Nick.