I thought it breaks the logic of plugins check!

It is the core set of plugins, but it also means that one will be able to run a core plugin generated for '4.2' into gramps '4.3', '4.4', '5.0', etc ...

I suppose this check is more important for addons than for core set of plugins provided with gramps installation?


Le mar. 17 juin 2014 at 19:47, John Ralls <jralls@ceridwen.us> a écrit :
Better yet, change everything to get the version from const.py so we don’t have to this exercise at all. Regards, John Ralls