Hello,

I just tested version from cvs  and  I'm abble  to generate Gelationship graph as it was ion my earlier  instalations.  So problem I was claiming now is solved. Thank You.

As on mine Gentoo system was installed gramps 2.0.11 and it worked , I quess that in Ubuntu it is a little bit different version. 
How about  Geneology live CD 2.0? Will  be this CD updated?  (I can survive without this, but will not give few CD's for my relatives,as whole persons, including spouses in graphical way I'm able to generate only using this report)

Even mine surname contains one character that is not  in latin-1   :-)

Regards,
Arturas Šleinius
Unix specialist
Lithuania


On 6/10/06, Eero Tamminen <eerot@users.sourceforge.net> wrote:
Hi,

On Friday 09 June 2006 22:29, Arturas Sleinius wrote:
>  When I try create file using  Reports -> graphical reports ->
> Relationship graph
> And in filter set Descendants of ...., in GraphViz options unselect
> Output format//font requires test as latin-1, Font faminly is
> Truetype/FreeSans I'm getting  error. This actualy does not depend on
> flag in "Output format//font requires test as latin-1"  nor on interface
> language that is used.

Sorry, I missed that you had unselected the latin1 option.
I've now fixed it to CVS.

This line was missing from the parse_user_options() method:
        self.options_dict ['latin'] = int(self.latin_cb.get_active())


        - Eero